Support Forums

Full Version: Just fudged WAMP server ;/
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I downloaded WAMP server for practicing PHP.
First it started giving no password for "root" user error.

Then I tried editing the password in Privileges then it got fudged lol.

I'm getting weird ass errors lol. :/


MySQL said: Documentation
#1045 - Access denied for user 'root'@'localhost' (using password: NO)

phpMyAdmin tried to connect to the MySQL server, and the server rejected the connection. You should check the host, username and password in your configuration and make sure that they correspond to the information given by the administrator of the MySQL server.
Undo the edits to the privilages and restart.
It appears your trying to connect to a database.
If your not using one turn it off entirely?
Now I can't connect to PHPMyadmin, it gives me error.

I tried uninstalling Wamp and installed it again still same error.
If your going to run phpmyadmin i thought under wamp default you could access it without a password?
This seems to be the problem. If you do reinstall just make sure you delete all old files and perhaps even registry entries then reinstall.
Cant remember now but i used to use a different setup to wamp for my windblows home server.
Oh thats right i just ran linux Smile

Oh yeah, registry must be the problem.
I need to find out where can I find Wamp's registry Tongue
start/run/regedit and search for it mate.
I cant remember where it was and am not gunna install to check but should be easy to find.
[Fixed the issue]

Thanks for help.