Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with all themes (Less default theme)
#1
Hello,

I own a little but active and growing forum and I have this problem:

In Spain we use symbols like : á,é,í,ñ ect

When I use a custom theme these symbols gets in : Ú,Ã,ó..

Making it imposible to read, with default theme I have not any problem..

Could you help me? Thank you!
Reply
#2
What forum software are you using? Have a look around your language settings and check the vendors site for language support, there will most likely be an available language plugin to help you out.
Reply
#3
(04-29-2013, 09:29 AM)Sam Wrote: What forum software are you using? Have a look around your language settings and check the vendors site for language support, there will most likely be an available language plugin to help you out.

I am using myBB, still found not solution Sad(
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Premium Theme] Varuvaaya : Clean Elegant Light Theme envira 1 472 08-11-2012, 11:28 PM
Last Post: Dolan.
  Multiple Themes, Same group image BlackChaos 9 548 07-26-2011, 12:22 PM
Last Post: Kyle FYI™
  Default Message Format ? sumicool7 2 378 07-08-2011, 11:56 PM
Last Post: sumicool7
  Default MyBB Template Jack 2 939 01-16-2011, 06:53 AM
Last Post: Jack
  Adding one more option in the theme header & Plugin problem praveer 5 663 09-16-2010, 04:11 AM
Last Post: !!* Alone Vampire *!!

Forum Jump:


Users browsing this thread: 1 Guest(s)