Support Forums
Security Alert [Vulnerability in Adobe Reader(High priority)] - Printable Version

+- Support Forums (http://www.supportforums.net)
+-- Forum: Categories (http://www.supportforums.net/forumdisplay.php?fid=87)
+--- Forum: Virus Protection, Removals, and HJT Team (http://www.supportforums.net/forumdisplay.php?fid=56)
+---- Forum: Computer Security, Firewalls, and Antivirus (http://www.supportforums.net/forumdisplay.php?fid=10)
+---- Thread: Security Alert [Vulnerability in Adobe Reader(High priority)] (/showthread.php?tid=841)



Security Alert [Vulnerability in Adobe Reader(High priority)] - Kutmustakurt - 10-08-2009

Adobe has posted a advisory regarding a Security Vulnerability in Adobe Reader and Acrobat 9.1.3 and earlier (CVE-2009-3459).

The vulnerability rating is critical
http://www.adobe.com/devnet/security/security_zone/severity_ratings.html

Please Update to latest patches to keep your PC\laptop secure.

More information:
http://blogs.adobe.com/psirt/2009/10/pre-notification_-_quarterly_s.html


RE: Security Alert [Vulnerability in Adobe Reader(High priority)] - Acekidd01 - 10-08-2009

Thanks Kut I will download the latest updates Smile


RE: Security Alert [Vulnerability in Adobe Reader(High priority)] - UID=0 - 10-13-2009

Yeah thanks, I heard about this and already updated it a while ago.

There may be a few pages you have to go through, before you arrive at the download page, so here is a link to it for the lazy dudes.

http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows


RE: Security Alert [Vulnerability in Adobe Reader(High priority)] - samsmithgeek001@gmail.com - 10-14-2019

Generally I do not read article on blogs, but I wish to say that this write-up very compelled me to try and do so! Your writing style has been amazed me. Thanks, quite nice post.