Support Forums

Full Version: Security Alert [Vulnerability in Adobe Reader(High priority)]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Adobe has posted a advisory regarding a Security Vulnerability in Adobe Reader and Acrobat 9.1.3 and earlier (CVE-2009-3459).

The vulnerability rating is critical
http://www.adobe.com/devnet/security/sec...tings.html

Please Update to latest patches to keep your PC\laptop secure.

More information:
http://blogs.adobe.com/psirt/2009/10/pre...rly_s.html
Thanks Kut I will download the latest updates Smile
Yeah thanks, I heard about this and already updated it a while ago.

There may be a few pages you have to go through, before you arrive at the download page, so here is a link to it for the lazy dudes.

http://www.adobe.com/support/downloads/p...rm=Windows
Generally I do not read article on blogs, but I wish to say that this write-up very compelled me to try and do so! Your writing style has been amazed me. Thanks, quite nice post.